Crash in Cookies - need null check.

VERIFIED DUPLICATE of bug 77277

Status

()

Core
Networking: Cookies
VERIFIED DUPLICATE of bug 77277
18 years ago
17 years ago

People

(Reporter: dougt, Assigned: dougt)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: null check. believe to be top crasher.)

Attachments

(1 attachment)

(Assignee)

Description

18 years ago
There is no check for null in SetCookieStringFromHttp().  why things are null, I 
don't know....
(Assignee)

Comment 1

18 years ago
Created attachment 32070 [details] [diff] [review]
Null check.
(Assignee)

Updated

18 years ago
Keywords: mozilla0.9
Whiteboard: null check. believe to be top crasher.

Comment 2

18 years ago
Doug, your too late, seth beat you to it.

*** This bug has been marked as a duplicate of 77277 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.