Internal Server Error when previewing changes

RESOLVED WORKSFORME

Status

developer.mozilla.org
Wiki pages
P1
normal
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: openjck, Unassigned)

Tracking

Details

(Whiteboard: u= c= s= p=)

(Reporter)

Description

6 years ago
Steps to repeat:

1. Log into developer-new.
2. Visit https://developer-new.mozilla.org/en-US/docs/HTML/Canvas$edit
3. Hit "Preview Changes"

Actual result:

A new tab opens with an ISE.

Expected result:

A new tab opens previewing my changes.
Very odd.  I copied the contents of this article down and received the following error, which looked very odd:

TemplateLoadingError for Template:Template:DiscussionList|dev-tech-html|mozilla.dev.tech.html

Seeing "Template:Template" is really odd.  I tried other pages, however, and continued getting ISE's.

I've been doing testing on master and I'm not seeing errors or ISE's, so I wonder if something is down on the live server?
I don't see this problem on developer-new.
(Reporter)

Comment 3

6 years ago
Strange, I'm not getting this now either. Could this have been corrected by some other change?
(Reporter)

Updated

6 years ago
Priority: -- → P1
(Reporter)

Updated

6 years ago
Blocks: 771763
Yeah, can't reproduce this, and have no way of guessing what might have caused an error. Going to close for now
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

6 years ago
Version: Kuma → unspecified
(Assignee)

Updated

6 years ago
Component: Website → Landing pages
Product: Mozilla Developer Network → Mozilla Developer Network
You need to log in before you can comment on or make changes to this bug.