Closed Bug 774682 Opened 8 years ago Closed 4 years ago

B2G reftest failures in layout/reftests/abs-pos/reftest.list

Categories

(Core :: Graphics, defect)

x86_64
Linux
defect
Not set
normal

Tracking

()

RESOLVED WONTFIX
blocking-basecamp -

People

(Reporter: ahal, Unassigned)

References

Details

Attachments

(1 file)

Attached file abs-pos_reftest.log
No description provided.
Blocks: b2g-reftest
This looks like all the pixels that aren't pure black or white are slightly off; seems like some sort of graphics problem affecting everything.  (I would recommend not filing separate bugs for each directory.)
Yeah, I just came to that realization. I'm going to upload all the logs to the tracker bug once they finish running and attempt to get some subset of tests running green on B2G. There are failing tests in reftest-sanity which hopefully share the same root cause with a large number of the other unexpected fails.
Component: Reftest → Graphics
Product: Testing → Core
blocking-basecamp: --- → ?
So I don't really know what constitutes a blocker, but I think there are other reftest related bugs that are more important than this one.

Namely:
bug 785074
bug 784810
bug 783632
bug 783621

Basically there are a ton of reftest failures on B2G. I started filing bugs for all of them but realized that it was pointless as there are clearly some underlying root problems. See the tracking bug 773482.

I have an almost stable list of green tests (see http://brasstacks.mozilla.com/autolog/?tree=b2g&source=autolog&rev=35d92aa2a19da7aa89cffd7508d7d2ea40d40bc7), but there are a lot of tests that are being skipped.

Anyway if you want to block on something, I would recommend blocking on some of those other bugs ahead of this one.
Thanks, Andrew.  Not blocking based on comment #4.
blocking-basecamp: ? → -
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.