[xpcdom] Can't add new mail accounts

VERIFIED FIXED

Status

SeaMonkey
MailNews: Account Configuration
--
critical
VERIFIED FIXED
17 years ago
14 years ago

People

(Reporter: esther, Assigned: jst)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Using build xpcdom-20010423-bin.zip on WindowsMe you can't add mail accounts 
Does not happen with moz build 4-20.

1. Launch app (using workaround -P <profile name> and go to mail
2. Select Menu Edit|Mail News Account Settings
3. Select New Account button
4. Fill in the account info, click Next

Result: Nothing happens.  Have to click Cancel to get back to mail.

Comment 1

17 years ago
*** Bug 77576 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 2

17 years ago
Fixed
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
Summary: [xpcdom] Can't add new mail accounts → [xpcdom] Can't add new mail accounts
verified fixed, I can add accounts on:

build 2001052720 Windows 2000
build 2001052706 RedHat 7.0
build 2001052508 Mac OS 9.1
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.