bugzilla.mozilla.org will be intermittently unavailable on Saturday, March 24th, from 16:00 until 20:00 UTC.

32-bit Flash version 11.3.300.265 not recognized in Firefox. Indicates I need to install missing plug-in. Works fine in IE externally and IE TAB within FF



External Software Affecting Firefox
Flash (Adobe)
6 years ago
2 years ago


(Reporter: Jamie, Unassigned)


Firefox Tracking Flags

(Not tracked)




6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:14.0) Gecko/20100101 Firefox/14.0.1
Build ID: 20120713134347

Steps to reproduce:

Upgraded FF from 12.x to 13.x Flash stopped working, uninstalled and reinstalled Flash 32-bit, still not working. Flash works with IE TAB with FF, and IE Externally. 
Just upgraded from FF 13.x to 14.x Flash still not recognized.

Actual results:

installed Flash Player (11.3.300.265) not recognized by FF 13.x or 14.x

Expected results:

FF should have recognized Flash is installed, and display content without indicating missing plug-in.

Comment 1

6 years ago
Please don't abuse the security flag. Are you using the Flash installer for NPAPI/Firefox? The Flash installer for IE is a different application, as I understand it.
Group: core-security

Comment 2

6 years ago
I have used the installer "Flash player 11 for other browsers" Firefox, Safari, Opera


6 years ago
OS: All → Windows 7
Hardware: All → x86_64
Version: unspecified → 11.x

Comment 3

6 years ago
What you see is sometimes a symptom of broken UA sniffing.  Please provide the URI of a site where you see this problem.  

Also, there have been a number of problems with Flash 11.3.300.265.  The latest version for Gecko-based browsers is 11.3.300.268.

Comment 4

2 years ago
I'm closing a lot of bugs which are filed as Adobe Flash bugs which are either irrelevant, not actionable, or not serious enough to track in the Mozilla bug tracker. For the most part, Flash bugs should be filed in Adobe bugbase, and we'll only track a few highly-critical issues in the Mozilla tracker.
Last Resolved: 2 years ago
Resolution: --- → INCOMPLETE

Comment 5

2 years ago
Version and milestone values are being reset to defaults as part of product refactoring.
Version: 11.x → unspecified
You need to log in before you can comment on or make changes to this bug.