Investigate intermittent logout of Yahoo mail in FF13

RESOLVED DUPLICATE of bug 763607

Status

()

Core
Networking
RESOLVED DUPLICATE of bug 763607
6 years ago
6 years ago

People

(Reporter: akeybl, Assigned: Josh Aas)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox13 affected, firefox14 wontfix, firefox15-, firefox16-)

Details

(Reporter)

Description

6 years ago
We need to investigate intermittent logout of Yahoo mail in FF13. Yahoo got in touch with us about these two threads:

http://support.mozilla.org/en-US/questions/929340#answer-350342
https://support.mozilla.org/en-US/questions/928922?page=2#answer-344319

"The solution was to go to Tools -- Options -- Advanced -- Network -- Connections/Settings where I had to check the No Proxy option under Configure Proxies to Access the Internet."
(Reporter)

Comment 1

6 years ago
Josh - did we take any major proxy-related changes in FF13?
Assignee: nobody → joshmoz
status-firefox13: --- → affected
status-firefox14: --- → wontfix
tracking-firefox15: --- → +
tracking-firefox16: --- → +
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 763607
tracking-firefox15: + → -
tracking-firefox16: + → -
You need to log in before you can comment on or make changes to this bug.