RSS feed not updating in Thunderbird 14

RESOLVED WORKSFORME

Status

Thunderbird
General
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: epaul137ml, Unassigned)

Tracking

14 Branch
x86
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:14.0) Gecko/20100101 Firefox/14.0.1
Build ID: 20120713134347

Steps to reproduce:

I attempted to manually update a feed  "http://forums.radioreference.com/external.php?type=RSS2" using the "Get Messages" right-click menu action on the feed 


Actual results:

I received a progress display at the bottom of window which went away with no new messages or status message at the bottom of the window. It appears that no attempt to contact the feed server was made.

Also, this feed will not auto update like the other feeds do.


Expected results:

I should have received new messages for the feed or a "no new messages" display at the bottom of the window.

The "Get Messages" function on the other feeds either pulls the new messages or generates the "no new messages" display.

Comment 1

5 years ago
that feed works for me.  a 'no new messages' is displayed only for feeds that return an immediate 304 (meaning the feed file has not changed since last successful Get).  not all servers do this, so the feed has to get parsed.  at the end of this parsing (which checks against a duplicates list) there may be no new messages.  this is not displayed.

you can add a string pref 'Feeds.logging.console' with value of debug to see more in the error log.  set to info to reduce the noise.  you can also unsubscribe the feed url, then add it back in the same folder.  this will clear all dupe messages and you will get the current items (again).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

5 years ago
I have removed and added the feed back with difference in response to the new messages command. I put the debug statement and no errors are being posted for the feed in question.
You need to log in before you can comment on or make changes to this bug.