Taping on content area does not close the tabs menu

RESOLVED DUPLICATE of bug 763726

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 763726
6 years ago
2 years ago

People

(Reporter: Paul Feher, Unassigned)

Tracking

15 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(firefox15 affected)

Details

(Reporter)

Description

6 years ago
Firefox 15.0b1 build2(2012-07-17)
Device: HTC Desire Z 
OS: Android 2.3.3

Steps to reproduce:
1. Load any page
2. Open tab menu.
3. Tap the page content area.

Expected:
The tab menu is dismissed.
Actual:
The tab menu is not dismissed.
(Reporter)

Updated

6 years ago
status-firefox15: --- → affected
(Reporter)

Updated

6 years ago
Version: Firefox 16 → Firefox 15

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 763726
You need to log in before you can comment on or make changes to this bug.