Closed Bug 775100 Opened 8 years ago Closed 8 years ago

Remove 'xxx' logging in HistoryTab

Categories

(Firefox for Android :: Awesomescreen, defect)

16 Branch
x86_64
Linux
defect
Not set

Tracking

()

VERIFIED FIXED
Firefox 17
Tracking Status
firefox16 --- verified

People

(Reporter: mfinkle, Assigned: mfinkle)

Details

Attachments

(1 file)

Attached patch patchSplinter Review
Assignee: nobody → mark.finkle
Attachment #643373 - Flags: review?(wjohnston)
Attachment #643373 - Flags: review?(wjohnston) → review+
Comment on attachment 643373 [details] [diff] [review]
patch

[Approval Request Comment]
Bug caused by (feature/regressing bug #): unneeded logging
User impact if declined: none
Testing completed (on m-c, etc.): landed on inbound
Risk to taking this patch (and alternatives if risky): No risk at all. Totally zero. Trust me.
String or UUID changes made by this patch: none
Attachment #643373 - Flags: approval-mozilla-aurora?
(In reply to Mark Finkle (:mfinkle) from comment #3)
> Risk to taking this patch (and alternatives if risky): No risk at all.
> Totally zero. Trust me.

I'd really like to see some QA around this before uplifting...
Comment on attachment 643373 [details] [diff] [review]
patch

Just kidding :P
Attachment #643373 - Flags: approval-mozilla-aurora? → approval-mozilla-aurora+
https://hg.mozilla.org/mozilla-central/rev/29070de9dbfc
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 17
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.