If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Install Duplicate Blog Post Plugin

RESOLVED WONTFIX

Status

Developer Engagement
Mozilla Hacks
RESOLVED WONTFIX
5 years ago
2 months ago

People

(Reporter: JStagner@Mozilla.com, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
http://wordpress.org/extend/plugins/duplicate-post/

Comment 1

5 years ago
All WordPress plugins are required to undergo a security review before they can be installed. However, a previous blog (airmozilla) had requested this same plugin, so the security review has already begun.

During the security review of the plugin, security issues were found that prevent its installation. Bug 770300 blocks this one.

Updated

5 years ago
Depends on: 770300
(Assignee)

Updated

5 years ago
Component: hacks.mozilla.org → Mozilla Hacks
Product: Websites → Mozilla Developer Network
Cleaning up some old hacks.mozilla.org bugs.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX

Updated

2 months ago
Product: Mozilla Developer Network → Developer Engagement
You need to log in before you can comment on or make changes to this bug.