Problem with display refresh in thread pane

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
7 years ago
6 years ago

People

(Reporter: mcasto, Unassigned)

Tracking

14 Branch
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
When I move my cursor over items in the thread pane they sometimes become invisible. When I scroll the thread pane all of its contents go invisible. They're still there. I can click [blind] on them and they work but they're not visible.

Sometimes if I wait a few seconds they reappear and sometimes if I minimize or hide the window the contents are there when I bring it back up.

These behaviors lead me to believe it's a problem with refresh.

I've attached a video that shows the problem in action.
(Reporter)

Comment 1

7 years ago
Screen cap vid file was too big to attach so here's a link to it at screencast.com

http://www.screencast.com/t/RdK7kBhe
Mike, thanks for the video showing the problem.
I think we've got some similar bugs featuring display refresh probs of message list, albeit triggered differently e.g. in relation to "group by sort".
Whiteboard: dupme?
(Reporter)

Comment 3

6 years ago
Mine got fixed when I switched to a new theme. I don't know if it was a problem with the theme or if switching themes reset something else that fixed it but it's fixed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
Thanks Mike for follow-up.
Whiteboard: dupme?
You need to log in before you can comment on or make changes to this bug.