Remove chrome fullscreen button in Firefox Lion theme

RESOLVED WORKSFORME

Status

()

Firefox
Toolbars and Customization
RESOLVED WORKSFORME
6 years ago
5 years ago

People

(Reporter: Joshua Nixon, Unassigned)

Tracking

14 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 643583 [details]
Screen Shot 2012-07-18 at 4.16.35 PM.PNG

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:14.0) Gecko/20100101 Firefox/14.0
Build ID: 20120710123126

Steps to reproduce:

Firefox theme in OS X Lion has two fullscreen buttons, one apparently in chrome and one provided by the OS. The one in chrome should be removed.


Actual results:

Both buttons work to enter fullscreen mode (using Lion Spaces)


Expected results:

Only native UI fullscreen button (upper right in attached image) should be used by the application. Chrome button (lower left) should be removed.
(Reporter)

Comment 1

6 years ago
Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:14.0) Gecko/20100101 Firefox/14.0 ID:20120710123126
I'm on Windows 7, but I think you can remove the chrome button. I wonder if that helps.

Right-click on Chrome button -> Customize.  From there, you can drag away the buttons you don't need.

Updated

6 years ago
Component: Untriaged → Toolbars
(Reporter)

Comment 3

5 years ago
Appears to have quietly been addressed. Works for me in Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:19.0) Gecko/20100101 Firefox/19.0 ID:20130206083616
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.