Deleted mail from Inbox sometimes not deleted from inbox file

VERIFIED DUPLICATE of bug 65630

Status

MailNews Core
Backend
--
minor
VERIFIED DUPLICATE of bug 65630
17 years ago
9 years ago

People

(Reporter: Patrick D. Champion, Assigned: Bienvenu)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
After deleting all mail from the Inbox, then clicking to empty trash and clicking
to compact folders, my Inbox file in the mail directory still is 2+ megs in size.

Sometimes, when I start up, all the previously deleted messages reappear in the
inbox.  When I delete them at this point, the Inbox sometimes get cleared to 
roughly 0 bytes in size.

I have a copy of my Inbox file for those who what to debug this problem and
need to see why Mozilla is working this way.  I use Mozilla .81 for NT 4.0 sp6a.
(Assignee)

Comment 1

17 years ago
please upgrade to a newer version, or indicate what daily build version you are
using - this was fixed a while ago, I believe.
Component: Mail Database → Mail Back End

Updated

17 years ago
QA Contact: esther → sheelar

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 65630 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
verified as dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.