The browser crashes while loading this URL

VERIFIED WORKSFORME

Status

SeaMonkey
General
--
critical
VERIFIED WORKSFORME
17 years ago
13 years ago

People

(Reporter: Michal 'hramrach' Suchanek, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.19 i686; en-US; rv:0.8.1+) Gecko/20010424
BuildID:    2001-04-24-21 (with a shockwave plugin if that makes any difference)

The browser crashes while loading this page. Part of the page is displayed
before crash. Crashes even with JavaScript disabled.
Non-talkback build.

Reproducible: Always
Steps to Reproduce:
1.start the browser
2.type the URL into location bar and hit enter
3.wait for a crash (page is partially loaaded before crash)

Comment 1

17 years ago
When tested in Mozilla 0.8.1 (id: 2001032319), Mozilla/5.0 (Windows; U; Win98;
en-US; 0.8.1) Gecko/20010323

No crash detected, but the rollovers behaved oddly.

When tested in today's nightly build (Mozilla 0.8.1+, id: 2001042504),
Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.8.1+) Gecko/20010425

No crash detected. No odd rollover behavior.

Marcos.
(Assignee)

Comment 3

17 years ago
does not crash for me with 042508 mozilla linux build.  This was probably a dupe
of the now fixed scaled images bug. WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 4

17 years ago
verified cvs pull from yesterdau
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.