Lightning doesn't respect "no response required" on events

RESOLVED DUPLICATE of bug 686470

Status

Calendar
E-mail based Scheduling (iTIP/iMIP)
RESOLVED DUPLICATE of bug 686470
6 years ago
3 years ago

People

(Reporter: Chris Mounce, Unassigned)

Tracking

Lightning 1.5
x86
Mac OS X

Details

(Whiteboard: [calconnect25])

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:14.0) Gecko/20100101 Firefox/14.0.1
Build ID: 20120713134347

Steps to reproduce:

A co-worker sent me a vacation event using his email client (Outlook, OS X). He set his event to be "no response required".


Actual results:

The event looked like an event that required responses, with the Tentative/Decline/Accept buttons showing up. I instinctively accepted the event and sent the acceptance email. My acceptance confused my co-worker.


Expected results:

Lightning should not have offered to send an email response.

Also, perhaps the event should have had just an "Add to calendar" button, instead of the Tentative/Decline/Accept buttons.
(Reporter)

Updated

6 years ago
OS: All → Mac OS X
Hardware: All → x86
Component: Import and Export → E-mail based Scheduling (iTIP/iMIP)
I wonder what the spec says here. Maybe its enough to just show UI that tells the user that RSVP=false
Whiteboard: [calconnect25]

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 686470
You need to log in before you can comment on or make changes to this bug.