Contact pane in Addressbook is empty since upgrade to V 14.0

RESOLVED INVALID

Status

RESOLVED INVALID
7 years ago
6 years ago

People

(Reporter: webmaster, Unassigned)

Tracking

14 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 643719 [details]
Thunderbird addressbook screen dump001.jpg

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:14.0) Gecko/20100101 Firefox/14.0.1
Build ID: 20120713134347

Steps to reproduce:

Nothiong, just automatically upgraded to V 14.o rhis morning


Actual results:

The Contact Pane in the addressbook no longer displays any details.  It is blank


Expected results:

The contact pane previously displayed all the info relating to any contact in the list in the addressbook.  You have to click on the name to open the edit dialog box and view the information.

Comment 1

7 years ago
Exact same problem here, since upgrade to v14 on Windows 7 64-bit!

Comment 2

7 years ago
ok, I solved the problem in my case: the issue was caused by an Addon called 'AddressBookTab'. I fixed it by disabling this addon.
(Reporter)

Comment 3

7 years ago
Thanks. Hope that someone fixes up AddressBook tab add-on soon because it is a very handy addon, making access to the address book much more convenient.
Closing this bug because this is not a Thunderbird issue but an add-on issue which is already documented here: https://wiki.mozilla.org/Thunderbird/Thunderbird14.0SupportIssues#Add-on_Issues
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.