Last Comment Bug 775410 - Remove nsinstall.exe.manifest
: Remove nsinstall.exe.manifest
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Build Config (show other bugs)
: Trunk
: x86 Windows Vista
: -- normal (vote)
: mozilla17
Assigned To: Makoto Kato [:m_kato]
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-18 22:48 PDT by Makoto Kato [:m_kato]
Modified: 2012-07-24 03:04 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
fix (1.99 KB, patch)
2012-07-18 22:48 PDT, Makoto Kato [:m_kato]
khuey: review+
Details | Diff | Review

Description Makoto Kato [:m_kato] 2012-07-18 22:48:29 PDT
Created attachment 643729 [details] [diff] [review]
fix

nsinstall.exe replaces with nsintall.py.  since nsinstall.exe.manifest is for MSVC, we should remove this files.
Comment 2 Ed Morley [:emorley] 2012-07-24 03:04:01 PDT
https://hg.mozilla.org/mozilla-central/rev/afd216efe522

Note You need to log in before you can comment on or make changes to this bug.