bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Can't download GBookmarks add-on (presumably others as well?)

RESOLVED FIXED

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED FIXED
6 years ago
3 years ago

People

(Reporter: Jonathan Kamens, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
From https://addons.mozilla.org/en-us/firefox/addon/gbookmarks-google-bookmarks-fo/eula/110356?src=dp-btn-primary , using Firefox 13.0.1 on Windows 7 x86_64. I click "Accept and Install". It says it's starting to download, but then pops up an error: "The add-on could not be downloaded because of a connection failure on addons.mozilla.org."
(Reporter)

Updated

6 years ago
Duplicate of this bug: 775613
I've successfully installed this add-on today.  Calling this fixed.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.