youtube audio playback pauses while infinite-scrolling on twitter page

RESOLVED WORKSFORME

Status

()

Core
Plug-ins
RESOLVED WORKSFORME
6 years ago
2 years ago

People

(Reporter: juanb, Unassigned)

Tracking

17 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(platform-rel -)

Details

(Whiteboard: [platform-rel-Youtube][platform-rel-Twitter])

(Reporter)

Description

6 years ago
Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:17.0) Gecko/17.0 Firefox/17.0

I have a youtube video playing in a different tab and I've noticed that when I scroll past the bottom in the twitter page to get older twitter posts, the audio will pause very briefly.

Steps:
1. Login to twitter
2. Open a new tab and go to youtube.com
3. Play a video
4. Go back to twitter and scroll all the way down, keep scrolling

Expected: You should not hear pauses in the audio playback

Actual: The audio stops, I see the beachball, then the audio resumes playing. It lasts briefly, but it is annoying.

Reproducible: Sometimes
I don't have a twitter account, so I'm not going to be able to reproduce your STR as given.  But here are some standard questions:

Does this only happen on OS X?  Or only on a particular version of OS X?

Does it happen in other browsers (Safari, Chrome)?

Is it a recent regression (in Firefox)?

What version of Flash are you using, and does the bug happen with older versions?

Updated

2 years ago
platform-rel: --- → ?

Updated

2 years ago
Whiteboard: [platform-rel-Youtube]
Whiteboard: [platform-rel-Youtube] → [platform-rel-Youtube][platform-rel-Twitter]

Comment 2

2 years ago
Could not reproduce this the other day while on Windows (I know the reporter used a different platform). Please reopen if this resurfaces or is reproducible for you. Note that Juan's account is disabled, so there is no way to NI him.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
platform-rel: ? → -
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.