Closed Bug 775755 Opened 7 years ago Closed 7 years ago

Flag all tests requiring an emulator as such

Categories

(Testing :: Marionette, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED
mozilla17

People

(Reporter: jgriffin, Assigned: jgriffin)

Details

Attachments

(1 file)

We have some tests that get run which require an emulator, even when specifying --type=b2g-qemu.  We should fix this, by adding qemu=true under their name in their respective manifests.
Attached patch patch v0.1Splinter Review
I think this is the only test affected; can you verify?
Attachment #644046 - Flags: review?(mbalaur)
Comment on attachment 644046 [details] [diff] [review]
patch v0.1

Review of attachment 644046 [details] [diff] [review]:
-----------------------------------------------------------------

http://pastebin.mozilla.org/1709531
Attachment #644046 - Flags: review?(mbalaur) → review+
http://hg.mozilla.org/mozilla-central/rev/f91c1b55b396
Assignee: nobody → jgriffin
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla17
You need to log in before you can comment on or make changes to this bug.