Closed Bug 775858 Opened 8 years ago Closed 7 years ago

click-to-play: whitelist should be Synced

Categories

(Core :: Plug-ins, defect)

15 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 470699

People

(Reporter: djc, Unassigned)

References

Details

Not sure what component makes sense for this, but I didn't find a Sync component any way...
Is this a dupe of syncing site permissions (bug 470699)? I don't know since I don't know how click-to-play is implemented.
Right now the click-to-play site whitelist is implemented using the permission manager. I doubt this will change, so we could just mark this as a duplicate, but maybe it would be good to keep a separate bug to ensure we get the functionality we want.
OS: Mac OS X → All
Hardware: x86 → All
Summary: Click to play whitelist should be Synced → click-to-play: whitelist should be Synced
I think it makes more sense to just close this as a dupe for bug 470699.
I agree
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 470699
You need to log in before you can comment on or make changes to this bug.