Kuma: Video not shown on this page

RESOLVED FIXED

Status

Mozilla Developer Network
Editing
RESOLVED FIXED
5 years ago
4 years ago

People

(Reporter: teoli, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:17.0) Gecko/17.0 Firefox/17.0
Build ID: 20120718030544

Steps to reproduce:

Visit : https://developer-new.mozilla.org/en-US/docs/CSS/Using_CSS_transitions


Actual results:

The video is shown as blank space


Expected results:

The video should be displayed.

This is caused by the attributes src and controls being stripped by Bleach. Trivial to fix (but I don't have a working git repo right now).

Should block release as it is user-visible and simple to fix.
https://github.com/mozilla/kuma/pull/432

Comment 2

5 years ago
Commit pushed to master at https://github.com/mozilla/kuma

https://github.com/mozilla/kuma/commit/54cc3f6084212fa01d0702b0ccea6b3c1df9150b
Merge pull request #436 from ubernostrum/video-attributes

Bug 775902: Allow video attributes to get through Bleach
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
(Assignee)

Updated

5 years ago
Version: Kuma → unspecified
(Assignee)

Updated

5 years ago
Component: Docs Platform → Editing
Product: Mozilla Developer Network → Mozilla Developer Network
You need to log in before you can comment on or make changes to this bug.