Rated app present on marketplace production server.

VERIFIED FIXED

Status

Marketplace
Consumer Pages
VERIFIED FIXED
6 years ago
5 years ago

People

(Reporter: Victor Carciu, Unassigned)

Tracking

x86_64
Windows 7
Points:
---

Details

(URL)

(Reporter)

Description

6 years ago
Prerequisites:
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/17.0 Firefox/17.0

Steps to reproduce:
1.Go to marketplace.mozilla.org
2.Perform a blank search and sort apps by "Top Rated"

Expected results:
No rated apps present on production server.

Actual results:
There is one app (Nook) , with one 4 star rating. After opening its detail page, we can see that there is no review for this app.

Please see screencast for this bug: http://screencast.com/t/FByRDBTHqsgD
http://cl.ly/image/2F2S1q3f1C2x

Potch cleverly found out the review submission link on production. He's removed the review until we publicly launch with ratings (hopefully next Thursday).
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Duplicate of this bug: 775840
(Reporter)

Comment 3

5 years ago
Verified as fixed. Sort by rating is working as expected now : http://screencast.com/t/mBeDT1G5
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.