Unable to probe connection status of Bluetooth

RESOLVED DUPLICATE of bug 768306

Status

()

Core
DOM: Device Interfaces
RESOLVED DUPLICATE of bug 768306
5 years ago
5 years ago

People

(Reporter: timdream, Unassigned)

Tracking

Trunk
ARM
Gonk (Firefox OS)
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Bluetooth icon on status bar need to be shown when enabled (done), but it would also need to be brighten when the connection is established. There are currently no mozBluetooth interface to provide the said feature.

https://github.com/mozilla-b2g/gaia/issues/2664
@qdot:

> So what's "connection status" mean? Like if it's connected to any device? Because this is available via our API after 768306 lands, though it'll take a few different calls to get to it (Get adapter, check adapter's devices list, check each devices "Connected" property).

Mark dependency.
Depends on: 768306
This should be a dup of bug 768306, not dependency.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 768306
You need to log in before you can comment on or make changes to this bug.