Mozilla Labs link (media library page) = 404

RESOLVED DUPLICATE of bug 751827

Status

RESOLVED DUPLICATE of bug 751827
6 years ago
3 months ago

People

(Reporter: KenSaunders, Unassigned)

Tracking

Details

(URL)

(Reporter)

Updated

6 years ago
(Reporter)

Updated

6 years ago
Component: www.mozilla.org → blog.mozilla.org
Ken, thanks for reporting this! 

It looks like it's been fixed in the meantime and was also reported by another Mozillian. I'm closing both bugs.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 751827

Updated

3 months ago
Product: Websites → Websites Graveyard

Updated

3 months ago
Product: Websites Graveyard → Websites

Updated

3 months ago
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.