Tab thumbnail images on the Nexus 7 tablet are corrupted

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
7 years ago
6 years ago

People

(Reporter: gw280, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

If you bring up the list of tabs in Nightly on the Nexus 7, the tab thumbnails are just random noise instead of an image of the page rendering.
OS: Mac OS X → Android
Hardware: x86 → ARM
Version: unspecified → Trunk
George, is this still the case for you? I can't reproduce this on my Nexus 7 with current versions of Firefox.
I don't have a Nexus 7, but given how old this bug is I suspect if you can't reproduce it, resolve as WORKSFORME?
Oh yeah, I haven't seen this in forever.  This is long gone, it was fixed in another bug that I can't find right now.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.