On the combo box on this page the down-pointing arrow that should be on it is not there

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
trivial
RESOLVED WORKSFORME
18 years ago
14 years ago

People

(Reporter: Erik Åkerlund, Assigned: asa)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; 0.8.1) Gecko/20010323
BuildID:    2001032319

On the combo box on this page the down-pointing arrow that should be on it is
not there

Reproducible: Couldn't Reproduce
Steps to Reproduce:
Couldn't reproduce it

Actual Results:  Couldn't reproduce it

Expected Results:  Mozilla should have shown a down-pointing arrow on the combo
box like it usually does

Comment 1

18 years ago
WORKSFORME - 2001050317 Win2k - Widget shows up as expected.

Reporter: As you cannot reproduce the bug, marking WORKSFORME. If you later
determine a method to do so, feel free to post more information here.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.