Downloads button silently moves itself to the main toolbar

RESOLVED DUPLICATE of bug 746772

Status

()

RESOLVED DUPLICATE of bug 746772
6 years ago
6 years ago

People

(Reporter: scook0+bugzilla, Unassigned)

Tracking

16 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:16.0) Gecko/16.0 Firefox/16.0
Build ID: 20120720042008

Steps to reproduce:

1. Customize toolbars
2. Move the downloads button to the add-on bar
3. Hide the add-on bar
4. Hit Control+J/Command+J to open the downloads pop-up overlay


Actual results:

The downloads button silently moves from the add-on bar to the main toolbar, and stays there even after the downloads pop-up is dismissed.


Expected results:

The downloads button should either stay put, or move back to its configured location when the pop-up is dismissed.
(Reporter)

Updated

6 years ago
Component: Untriaged → Downloads Panel

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 746772
You need to log in before you can comment on or make changes to this bug.