After creating translation, that page is not shown correctly

RESOLVED FIXED

Status

Mozilla Developer Network
Editing
P1
critical
RESOLVED FIXED
6 years ago
4 years ago

People

(Reporter: yyss, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 644638 [details]
Screenshot

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:14.0) Gecko/20100101 Firefox/14.0.1
Build ID: 20120713134347

Steps to reproduce:

I added translation https://developer-new.mozilla.org/ja/docs/Tools/GCLI/Customization from https://developer-new.mozilla.org/en-US/docs/Tools/GCLI/Customization

1. I selected "Add translation" on the Language menu
2. I selected language "ja"
3. I edited content, and clicked "SAVE CHANGES"


Actual results:

Translation is not shown correctly (attach screenshot).
Though I saw the page in Internet Explorer, became same result.

After saving contents again or reloading with overriding cache (Ctrl + F5), 
the page is shown correctly. 


Expected results:

Translation should be shown correctly.
Thank you for reporting this, yyss!

We encountered something similar a while ago. I will be sure the development team looks into this.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Les, Luke: Just want to get this on your radar sooner than later. I know you're already busy with the current sprint, so we can revisit after this sprint is over.
This doesn't seem to be happening now:
    https://developer-new.mozilla.org/ja/docs/Tools/GCLI/Customization

(In reply to John Karahalis [:openjck] from comment #2)
> Les, Luke: Just want to get this on your radar sooner than later. I know
> you're already busy with the current sprint, so we can revisit after this
> sprint is over.

Does that mean we should be looking at this now, or...? My radar and the current sprint aren't really different things :)
Blocks: 771763
Added blocker to get it on our bug list
Whatever works for you. If you are too busy with the things we are already working on during this sprint (http://scrumbu.gs/projects/mdn/2012-07-25/) we can look at it after those are done. Up to you.
(Reporter)

Comment 6

6 years ago
(In reply to Les Orchard [:lorchard] from comment #3)
> This doesn't seem to be happening now:
>     https://developer-new.mozilla.org/ja/docs/Tools/GCLI/Customization

To confirm that page come to be shown correctly by reloading,
I have already reloaded it. My action affected others?
That page is definitely not shown correctly, don't know if that's the same bug.

https://developer-new.mozilla.org/en-US/docs/Extensions/Thunderbird%20Extensions
(In reply to Jonathan Protzenko [:protz] from comment #7)
> That page is definitely not shown correctly, don't know if that's the same
> bug.
> 
> https://developer-new.mozilla.org/en-US/docs/Extensions/
> Thunderbird%20Extensions

Totally different bug and unrelated to this one or the translation functionality. Not sure if there's a bug open for this issue though
Bug 776449 was closed as a duplicate of this one, but reading the comments I had a doubt on whether that was related or not. Do you want me to reopen 776449?
Sorry about that, Jonathan. I didn't realize they were two different types of garbage. Looking into bug 776449...
No worries! :)
Blocks: 756263
No longer blocks: 771763
Whiteboard: s=2012-08-01
Whiteboard: s=2012-08-01
I'll add that I see this all the time on my local machine.  When I click "Edit" and the WYSIWYG comes up, everything looks correct.  Completely baffled by this.
No longer blocks: 756263
Priority: -- → P1
(Assignee)

Updated

5 years ago
Version: Kuma → unspecified
(Assignee)

Updated

5 years ago
Component: Docs Platform → Editing
Product: Mozilla Developer Network → Mozilla Developer Network
Making this an important priority.  I got people excited about translating in Brazil but when they saved docs, they'd get this mess, and would be discouraged.  We really need to find out what's causing this.
Severity: normal → critical
Luke and I worked out this issue last week -- wont happen any longer.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.