Firefox for Android does not respond to tapping on links on many websites

RESOLVED DUPLICATE of bug 775372

Status

()

Firefox for Android
General
--
critical
RESOLVED DUPLICATE of bug 775372
6 years ago
6 years ago

People

(Reporter: mcsmurf, Unassigned)

Tracking

({regression})

16 Branch
ARM
Android
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
This bug seems to be a regression. I think this worked with a build from three or four days ago, not sure when I last updated.

To reproduce:
1. Fetch current Firefox for Android Aurora build (currently using 2012-07-21).
2. Go to http://m.spiegel.de and try to tap on any headline (link)

Results:
Nothing happens

This happens on many other websites as well.

I tested this on a Galaxy S2 with Android 4.0
(Reporter)

Updated

6 years ago
Keywords: regression
(Reporter)

Comment 1

6 years ago
Now I cannot reproduce the bug anymore, strange (I rebooted my mobile two times though). I'll leave this bug open for now, maybe I can reproduce again.

Comment 2

6 years ago
Can you check the logs?

It might be the same as this:
https://bugzilla.mozilla.org/show_bug.cgi?id=775372#c1
Blocks: 753525
(Reporter)

Comment 3

6 years ago
Yeah, it's a dupe (I checked with the logs).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 775372
You need to log in before you can comment on or make changes to this bug.