Closed Bug 776546 Opened 9 years ago Closed 9 years ago

Firefox 15.0 Beta (Fennec) crashes on Nexus 7 when cold starting with more than 1 tab open

Categories

(Firefox for Android Graveyard :: General, defect)

15 Branch
x86
Android
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 769893

People

(Reporter: pfinette, Unassigned)

Details

When cold starting (i.e. after forced shut-down or waiting for a while between starts), Firefox 15 Beta crashes repeatedly on a ASUS/Google Nexus 7 on startup. FF crashes two times in a row, then starts up in a single tab mode (without restoring previous tabs) and all is good.

It works when warm starting - i.e. waiting only a few seconds between FF starts.

Hardware: ASUS/Google Nexus 7 Tablet
Software: Stock Android (Jelly Bean), Firefox 15 Beta from the Android Marketplace (latest version as of reporting this bug)
Crash report?
Okay - this is most likely an embarrassingly stupid question: How do I do that? I submitted the crash reports each time it happened. Where to I find the ID/fingerprint to add this to this bug (or whatever you need otherwise). Also happy to demo this on my Nexus 7 in the MV office.
Can you provide the crash ID from about:crashes in order to be sure it's a dupe of bug 769893?
Sure:

bp-ad25932a-af3d-4f6c-b8f2-0f7c82120723

is the last one. For reference an earlier one:

bp-ce5e0f19-a487-4545-a26d-049132120723
Thanks Pascal. This is dupe of bug 769893.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 769893
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.