Loading flash causes fennec to crash

RESOLVED DUPLICATE of bug 759109

Status

()

Firefox for Android
Plugins
--
major
RESOLVED DUPLICATE of bug 759109
6 years ago
2 years ago

People

(Reporter: xwei, Unassigned)

Tracking

14 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Fennec-release, HTC Desire HD(gingerbread) & Galaxy S3(ICS)

Steps to reproduce:
1. Install flash plugin, then visit
http://www.adobe.com/software/flash/about/

Expected results:
Page loads without problem.

Actual results:
Fennec crashes upon loading the page.
Crash report?

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 759109
You need to log in before you can comment on or make changes to this bug.