multiple carriage returns don't work;text jumps back up

VERIFIED DUPLICATE of bug 5903

Status

()

Core
Editor
P3
normal
VERIFIED DUPLICATE of bug 5903
19 years ago
16 years ago

People

(Reporter: sujay, Assigned: Joe Francis)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
using 6/8 build of apprunner on all platforms:

1) launch apprunner
2) launch editor
3) insert cursor anywhere between text or after text
4) try hitting carriage return severla times(more than 3)

You'll notice that the first two work fine, but the 3rd and 4th and successive
carriage returns just jump the line of text up and down

happens cross platform.

Updated

19 years ago
Assignee: buster → jfrancis

Comment 1

19 years ago
assigned to joe.
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

19 years ago
dup of 5903


*** This bug has been marked as a duplicate of 5903 ***
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

19 years ago
verified in 6/9 build.
You need to log in before you can comment on or make changes to this bug.