Cannot Print Mail & Web Pages

VERIFIED DUPLICATE of bug 77733

Status

()

Core
Printing: Output
--
critical
VERIFIED DUPLICATE of bug 77733
17 years ago
17 years ago

People

(Reporter: Peter Lairo, Assigned: dcone (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.8.1+) Gecko/20010425

Cannot print mail in latest build, neither from the online imap server folder
nor from the local folders :(

All that come out is:
Top Right: "imap://plairo@imap.cs.com:143/fetch%EUID%3E/inbox%3E...
Bottom Left:  1 of 2
Bottom Right: 26.04.01 15:41
(Reporter)

Updated

17 years ago
Keywords: 4xp, mozilla0.9.1
(Reporter)

Comment 1

17 years ago
oops, this happens in the browser too. Attempting to change product and component...
Product: MailNews → Browser
(Reporter)

Updated

17 years ago
Summary: Cannot print mail in latest build → Cannot Print Mail & Web Pages

Comment 2

17 years ago
see bug 77733 and bug 77722 and bug 77729. 

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 77733 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
Marking verified as a duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.