If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Please change QA owner for components Release Engineering: Developer Tools

RESOLVED DUPLICATE of bug 777091

Status

()

bugzilla.mozilla.org
Administration
RESOLVED DUPLICATE of bug 777091
5 years ago
5 years ago

People

(Reporter: hwine, Unassigned)

Tracking

Production

Details

(Reporter)

Description

5 years ago
The new QA owner for Release Engineering: Developer Tools is:
 hwine@mozilla.com

This component originally created as part of bug #732072
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 777091
You need to log in before you can comment on or make changes to this bug.