Facebook chat super slow - crashed

RESOLVED WORKSFORME

Status

()

Core
Layout
--
critical
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: Guilherme Lima, Unassigned)

Tracking

({crash})

14 Branch
x86
Windows XP
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [testday-20120824], crash signature)

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:14.0) Gecko/20100101 Firefox/14.0.1
Build ID: 20120713134347

Steps to reproduce:

Typing in the little chat window in Facebook has become super slow in Firefox, after upgrading to Firefox 14.0.1


Actual results:

I have a very old computer, a P4 3GHz. Windows XP.
Typing in facebook chat increases cpu usage. The faster I type, more cpu is used.

Eventually, Firefox crashed (first time).


Expected results:

Firefox should be pretty smooth as it was until Firefox 13.
Can you reproduce the problem in Firefox Safe Mode:
http://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode
Severity: normal → critical
Crash Signature: [@ nsDisplayListBuilder::MarkOutOfFlowFrameForDisplay(nsIFrame*, nsIFrame*, nsRect const&) ]
Component: General → Layout
Keywords: crash, crashreportid, regression, top100

Comment 3

6 years ago
With only 161 crashes in 14.0.1, it's #272 crasher.
There are also crashes in 13.0.1, so it's not a regression.
It seems a dupe of bug 619332.
Keywords: crashreportid, regression, top100

Comment 4

6 years ago
WFM using today's Nightly and Windows 7. Could you please try with a newer Firefox version? Thanks!
Whiteboard: [testday-20120824]
(Reporter)

Comment 5

6 years ago
The problem doesn't happen anymore. It was probably caused by Adblock Plus or NoScript (the two extensioes I use that update more often).
(Reporter)

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME

Comment 6

6 years ago
That's good to know, many thanks for updating your report!
Resolution: WORKSFORME → FIXED

Updated

6 years ago
Resolution: FIXED → WORKSFORME

Comment 7

6 years ago
FIXED means a known patch was landed to fix the bug.
You need to log in before you can comment on or make changes to this bug.