Last Comment Bug 777237 - Update testGoButton.js to match latest version of Litmus tests
: Update testGoButton.js to match latest version of Litmus tests
Status: RESOLVED FIXED
:
Product: Mozilla QA
Classification: Other
Component: Mozmill Tests (show other bugs)
: unspecified
: All All
: -- normal (vote)
: ---
Assigned To: Henrik Skupin (:whimboo)
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-24 22:52 PDT by Henrik Skupin (:whimboo)
Modified: 2012-07-25 15:11 PDT (History)
3 users (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---
fixed
fixed
fixed
fixed
fixed


Attachments
Patch v1 (3.35 KB, patch)
2012-07-24 23:07 PDT, Henrik Skupin (:whimboo)
dave.hunt: review+
Details | Diff | Splinter Review
Patch (backport esr10) (3.48 KB, patch)
2012-07-25 09:13 PDT, Henrik Skupin (:whimboo)
dave.hunt: review+
Details | Diff | Splinter Review

Description Henrik Skupin (:whimboo) 2012-07-24 22:52:13 PDT
The Litmus test has been changed a bit since we have written the test:
https://litmus.mozilla.org/show_test.cgi?id=15423

So we should update the test and get rid of the second test function inside this module.
Comment 1 Henrik Skupin (:whimboo) 2012-07-24 23:07:31 PDT
Created attachment 645658 [details] [diff] [review]
Patch v1
Comment 2 Dave Hunt (:davehunt) 2012-07-25 03:32:27 PDT
Comment on attachment 645658 [details] [diff] [review]
Patch v1

Looks good to me. Landed as:
http://hg.mozilla.org/qa/mozmill-tests/rev/24b7dcb70e88 (default)
Comment 3 Henrik Skupin (:whimboo) 2012-07-25 09:10:59 PDT
No regressions spotted in todays testrun, so backported the patch to older branches:

http://hg.mozilla.org/qa/mozmill-tests/rev/7c8b8c9aace7 (aurora)
http://hg.mozilla.org/qa/mozmill-tests/rev/721624e2a28a (beta)
http://hg.mozilla.org/qa/mozmill-tests/rev/4617c9dc8ef0 (release)

For esr10 we need a separate patch.
Comment 4 Henrik Skupin (:whimboo) 2012-07-25 09:13:10 PDT
Created attachment 645787 [details] [diff] [review]
Patch (backport esr10)
Comment 5 Henrik Skupin (:whimboo) 2012-07-25 15:11:09 PDT
Also landed on esr10:
http://hg.mozilla.org/qa/mozmill-tests/rev/dd1638bc5468

Note You need to log in before you can comment on or make changes to this bug.