Available Tabs doesn't load in customize sidebar window

VERIFIED WORKSFORME

Status

SeaMonkey
Sidebar
VERIFIED WORKSFORME
17 years ago
13 years ago

People

(Reporter: sujay, Assigned: matt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
using 4/25 build of netscape

open sidebar
click on customize tabs

in the window that comes up, on the left hand side we should
see Available Tabs load. so you can't select anything

nothing loads in that window.
(Reporter)

Comment 1

17 years ago
*** Bug 77734 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 2

17 years ago
okay now this is working....must have been netcenter hosage?

Comment 3

17 years ago
Yup it works now!!!!
(Reporter)

Comment 4

17 years ago
works now.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 5

17 years ago
verified in 4/26 build.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.