Bookmarking a link on an ftp page leaves nameless bookmark

VERIFIED WORKSFORME

Status

SeaMonkey
Bookmarks & History
VERIFIED WORKSFORME
17 years ago
13 years ago

People

(Reporter: Steve Meredith (gone), Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
On build 04/26/2001.

Go to an ftp site.
Right click on a file or folder, and select "Bookmark this Link".
The resulting bookmark has no name. It should have a name.

Comment 1

17 years ago
Works for me... also 20010426.

Comment 2

17 years ago
WORKSFORME marking as such.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
mass-verifying WorksForMe bugs which haven't changed since 2001.12.31.

set your search string in mail to "EmperorLondoMollari" to filter out these
messages.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.