Closed Bug 777332 Opened 12 years ago Closed 12 years ago

plugins.click_to_play with hidden video and audible audio

Categories

(Core Graveyard :: Plug-ins, defect)

x86_64
Windows 7
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 777238

People

(Reporter: bbondy, Unassigned)

References

Details

I can't reproduce this consistently, but I've seen it a few times since I've turned on plugins.click_to_play.  I'm using Aurora by the way. 

Sometimes when loading flash videos, such as on youtube, there will be no video displayed, but audio will play.

Sorry I can't give you more info here, it seems to happen randomly and when you reload the page it works the next time with both video and audio. 

There's a definite correlation with click_to_play because I've never seen the issue before and haven't changed my flash version (11.3).
Blocks: click-to-play
No longer blocks: 711552
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.