If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Push developer.mozilla.org on 2012-07-25 at 9:45am PT

RESOLVED DUPLICATE of bug 777483

Status

Infrastructure & Operations
WebOps: Other
RESOLVED DUPLICATE of bug 777483
5 years ago
4 years ago

People

(Reporter: openjck, Assigned: jakem)

Tracking

Details

(Reporter)

Description

5 years ago
Just wanted to get this on your radar as soon as possible. Time will be determined once we figure out if/when stephend is available.

https://etherpad.mozilla.org/mdn-push-20120725
Stephen, can you help us do this today?
(In reply to Luke Crouch [:groovecoder] from comment #1)
> Stephen, can you help us do this today?

Yep; any time before 1:30 PST/PDT WFM.
(Reporter)

Updated

5 years ago
Summary: Push developer.mozilla.org on 2012-07-25 at TBD PT → Push developer.mozilla.org on 2012-07-25 at 9:45am PT
(Assignee)

Updated

5 years ago
Assignee: server-ops → nmaul
(Reporter)

Comment 3

5 years ago
Pretty sure this is a dupe of bug 777483. Correct me if I'm wrong.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 777483
Component: Server Operations: Web Operations → WebOps: Other
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.