Bookmarks(CTRL+B) sometimes not closeable until Firefox's process is terminated at least since v4.0

RESOLVED DUPLICATE of bug 437791

Status

()

Firefox
Menus
RESOLVED DUPLICATE of bug 437791
5 years ago
5 years ago

People

(Reporter: eliot_van, Unassigned)

Tracking

17 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/17.0 Firefox/17.0
Build ID: 20120724040203

Steps to reproduce:

Frequent use of Bookmarks(CTRL+B)


Actual results:

Sometimes after using the bookmarks panel frequently, the panel close button [X] stops responding as in nothing happens, the panel stays open until the Firefox process is terminated, this at least happens 1/15 times when I open this panel since Firefox v4.0 or even less.


Expected results:

Close.
(Reporter)

Updated

5 years ago
Component: Untriaged → Menus

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 437791
You need to log in before you can comment on or make changes to this bug.