Closed Bug 777483 Opened 8 years ago Closed 8 years ago

push developer.mozilla.org "Editor" launch on 2012-07-25

Categories

(Infrastructure & Operations Graveyard :: WebOps: Other, task)

task
Not set
critical

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: groovecoder, Assigned: nmaul)

References

Details

(Keywords: qawanted)

We are ready to redirect edits on developer.mozilla.org to developer-new.mozilla.org. We need to do a few things:

1. https://bugzilla.mozilla.org/show_bug.cgi?id=776241#c7
2. https://bugzilla.mozilla.org/show_bug.cgi?id=773480#c21
3. Verify demos data and file assets are working on developer-new
4. Push new MindTouch skin that redirects all "Edit" events to developer-new

We should do this today or at least before Sheppy's MDN talk tomorrow at FISL so he can send people straight to MDN and not have to tell them to go to "developer-new.mozilla.org"
Assignee: server-ops → nmaul
Duplicate of this bug: 777346
Per communications in #mdndev, we are ready to go on this. #2 is outstanding, but can be dealt with later.

This is completed.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Keywords: qawanted
OS: Mac OS X → All
Hardware: x86 → All
Component: Server Operations: Web Operations → WebOps: Other
Product: mozilla.org → Infrastructure & Operations
Product: Infrastructure & Operations → Infrastructure & Operations Graveyard
You need to log in before you can comment on or make changes to this bug.