Reinstalling a Webapp on OS X makes a duplicate, unnecessarily.

RESOLVED DUPLICATE of bug 749826

Status

Firefox Graveyard
Web Apps
RESOLVED DUPLICATE of bug 749826
5 years ago
2 years ago

People

(Reporter: Dan Walkowski, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
When reinstalling an app, a duplicate is made, with "(n)" on the end of the name.  WebappOSUtils has the necessary call to determine if and where the app was previously installed and/or renamed, so that it can be replaced correctly.

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 749826
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.