Status

addons.mozilla.org Graveyard
Admin/Editor Tools
P5
trivial
VERIFIED FIXED
5 years ago
2 years ago

People

(Reporter: krupa, Assigned: Hadik Juneja)

Tracking

unspecified
2014-01-07

Details

(Whiteboard: [contribute], URL)

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 645907 [details]
screenshot

steps to reproduce:
1. Load https://addons-dev.allizom.org/en-US/editors/queue/reviews?page=2
2. Scroll down to 'Helpful links' at the bottom

observed behavior:
Is that an empty tooltip under the 'Helpful links' section. Whatever it is, let's fix/get rid  of it.
haha, what?  maybe some spriting troubles
Severity: normal → trivial
Priority: -- → P5
Whiteboard: [contribute]

Comment 2

4 years ago
They're the sprites for the version/reviewer notes pop-up on the other queue pages. The "popup-notes" div is/stays empty since reviews don't have version notes.
https://github.com/mozilla/zamboni/commit/782d7b4

Many thanks, Hardik and rctgamer3! :)
Assignee: nobody → hardikjuneja.hj
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → 2014-01-07

Comment 4

4 years ago
Verified as fixed : http://screencast.com/t/DUHjFjkbgs
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.