Table row border not always drawn

RESOLVED DUPLICATE of bug 410959

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 410959
6 years ago
6 years ago

People

(Reporter: davidb, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Dunno if this is layout or gfx or foo.

STR:

1. go to http://www.w3.org/WAI/PF/aria-implementation/
2. scroll to the role mapping table (5.4.1), scroll so that listbox and listitem are displayed.
3. zoom smaller
4. do 3 until you see the border between listbox and listitem disappear.

Expected:

Table borders seem important enough to keep around even when zooming smaller.
I believe this is layout snapping the borders away to nothing. Safari and Chrome do not have the same problem.
Component: Graphics → Layout

Comment 2

6 years ago
Mozilla/5.0 (Windows NT 5.1; rv:16.0) Gecko/16.0 Firefox/16.0

Can not reproduce, but a known problem.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 410959
You need to log in before you can comment on or make changes to this bug.