html5 video doesn't update in tab bar thumbnails

RESOLVED DUPLICATE of bug 777749

Status

()

RESOLVED DUPLICATE of bug 777749
6 years ago
4 years ago

People

(Reporter: jimm, Assigned: jwilde)

Tracking

Trunk
x86_64
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
STR:

1) go to youtube
2) find an html5 video (video ads are the most reliable)
3) start playing the ad
4) right-click or swipe to bring up the tab bar

results: video panel displays as black rect

desired: video should play in tab thumbnails along with the main video in content.
(Assignee)

Updated

6 years ago
Assignee: nobody → jonathan
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 777749
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.