nsMsgComposeService::OpenComposeWindowWithParams(char const*, nsIMsgComposeParams*)

RESOLVED DUPLICATE of bug 777063

Status

defect
--
critical
RESOLVED DUPLICATE of bug 777063
7 years ago
7 years ago

People

(Reporter: thetinsmith, Unassigned)

Tracking

({crash, regression})

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:17.0) Gecko/17.0 Firefox/17.0
Build ID: 20120726052803

Steps to reproduce:

Composed email and selected 'send' button


Actual results:

Thunderbird crashed and closed with sending of a crash report. Message(s) appear to send, and are received, but are placed in Outbox.

This also happens 'with Add-ons disabled.


Expected results:

Thunderbird should send email, should not place in outbox, and should not crash

The latest crash report, one of several, can be found here here:

https://crash-stats.mozilla.com/report/index/bp-b552b8f4-b2ca-4dc5-9656-961712120725
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 777063
Severity: normal → critical
Crash Signature: [@ nsMsgComposeService::OpenComposeWindowWithParams(char const*, nsIMsgComposeParams*)]
Keywords: crash, regression
You need to log in before you can comment on or make changes to this bug.