Only admins should be allowed to edit article slugs

RESOLVED DUPLICATE of bug 771679

Status

developer.mozilla.org
Wiki pages
P2
normal
RESOLVED DUPLICATE of bug 771679
6 years ago
6 years ago

People

(Reporter: openjck, Unassigned)

Tracking

Details

(Whiteboard: u= c= s= p=)

(Reporter)

Description

6 years ago
This idea stems from bug 771679. See the following comments for more information:

https://bugzilla.mozilla.org/show_bug.cgi?id=771679#c7
https://bugzilla.mozilla.org/show_bug.cgi?id=771679#c11
(Reporter)

Updated

6 years ago
Priority: -- → P2
(Assignee)

Updated

6 years ago
Version: Kuma → unspecified
(Assignee)

Updated

6 years ago
Component: Website → Landing pages
Product: Mozilla Developer Network → Mozilla Developer Network
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 771679
You need to log in before you can comment on or make changes to this bug.