Last Comment Bug 777843 - Unable to launch from marketplace (Aurora)
: Unable to launch from marketplace (Aurora)
Status: RESOLVED DUPLICATE of bug 774216
:
Product: Firefox for Android
Classification: Client Software
Component: Web Apps (show other bugs)
: 16 Branch
: ARM Android
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
: Aaron Train [:aaronmt]
: Myk Melez [:myk] [@mykmelez]
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-26 12:15 PDT by Aaron Train [:aaronmt]
Modified: 2013-12-10 10:01 PST (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---
affected
fixed


Attachments

Description Aaron Train [:aaronmt] 2012-07-26 12:15:26 PDT
E/GeckoConsole(10665): [JavaScript Error: "NS_ERROR_FAILURE: Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIProperties.get]" {file: "resource://gre/modules/Webapps.jsm" line: 687}]

mozilla-aurora needs an uplift from a fix on mozilla-central
Comment 1 Jason Smith [:jsmith] 2012-07-28 09:27:48 PDT
That's probably because bug 774216 hasn't been uplifted yet. Duping and flagging that bug as a blocker for 16.

*** This bug has been marked as a duplicate of bug 774216 ***

Note You need to log in before you can comment on or make changes to this bug.